lunes, 28 de junio de 2010

Agujero de seguridad grave en Spring

Me llamo la atención hace unos días en mvnrepository.com vi una nueva versión de spring sec02, bueno hoy leyendo java hispano me encuentro que se encontró un agujero de seguridad en su versión 2.5.6 y 3.0.0 esto por suerte se a solucionado. En la versión 3.0.0 se soluciona cambiando a la 3.0.3 y en el caso de usar 2.5.6SEC01 pasarse a 2.5.6SEC02.

Dejo el links de fuente:


En el articulo dice que no esta libre la versión 2.5.6SEC02 y 3.0.3 no den bola, es amarillismo.

Dejo el link a mvnrepository